Search found 1 match

by HeadHurts
Wed Dec 27, 2017 9:55 am
Forum: Troubleshooting
Topic: Mods need a newer version of forge
Replies: 3
Views: 4912

Mods need a newer version of forge

Sorry in advance if i'm doing anything wrong, I'm newer to new minecraft modding. So, I've tried and installed Vivecraft onto the newest FTB pack, Revelation for 1.12.2, and when it launches, it says that the mod astral sorcery requires Forge 14.23.1.2560 or higher, and from what I can tell the vive...