Page 1 of 1

Mods need a newer version of forge

Posted: Wed Dec 27, 2017 9:55 am
by HeadHurts
Sorry in advance if i'm doing anything wrong, I'm newer to new minecraft modding.

So, I've tried and installed Vivecraft onto the newest FTB pack, Revelation for 1.12.2, and when it launches, it says that the mod astral sorcery requires Forge 14.23.1.2560 or higher, and from what I can tell the vivecraft jar is installed on 14.23.1.2559. Is there any way for me to fix this myself(without essentially making the next update of the mod myself) or should I just wait until you have time to update it?
Thanks in advance!

Re: Mods need a newer version of forge

Posted: Sun Jan 07, 2018 5:29 pm
by Dub
Really eager to try this out myself, but I'm running into the same issue.
"Astral Sorcery is missing mods it depends on. Include the following mods or remove Astral Sorcery. Forge 12.23.1.2560 or above"

Trying to run the Direwolf20 1.12 pack

Re: Mods need a newer version of forge

Posted: Sun Jan 07, 2018 6:21 pm
by jrbudda
Ive got an alpha version of the next release for 1.12 on the discord announcement channel. This new one both contains a newer forge and makes it much easier to select a custom forge version during install.

Re: Mods need a newer version of forge

Posted: Mon Jan 08, 2018 3:30 am
by Dub
Awesome! Great to hear! I'm sure the discord is on the site here, and will be on shortly to check it out.