Vivecraft won't map controls for pixelmon?

Crashes, bugs or other issues
Isonmat
Posts: 1
Joined: Tue Nov 19, 2019 9:43 pm

Vivecraft won't map controls for pixelmon?

Postby Isonmat » Tue Nov 19, 2019 10:09 pm

Hey, so I've been trying to map my controls for pixelmon for about 3-4 hours now, and I've gotten no where, the minecraft bindings are fine, but whenever I try to map switching my party slot, and sending out the pokemon, vivecraft just wont do it? I've tried this through both steam settings and actual in game vivecraft settings, both of which failed miserably. I also made sure that the keys i was trying to bind, X and A, weren't bound to anything else, and still got nothing. I also tried binding it to the radial menu, and that also didn't work. I'd prefer to bind it to my X and A buttons instead of radial menu if possible.

I already looked at the list of problems people have talked about, the only pixelmon related issues are https://github.com/jrbudda/minecrift/issues/271, which isn't my issue.
and https://github.com/jrbudda/Vivecraft_112/issues/106, now this fellow has the same issue as me, but the only "solution" he was offered was to keep screwing with it until it works?

So I was wondering If there's a known fix or if I'm doing something wrong.
Thanks